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Getting Started
General Requirements
Mac:
EdiChart version 3.1.0 is a 32-bit application that is compatible with OS X version
10.7 to macOS version 10.13
Windows:
EdiChart version 3.1.0 is a 32-bit application that is compatible with Windows 7, 8
and 10 (32 and 64-bit)
Pro Tools:
Compatible with Pro Tools®, an Avid Audio® product
Version 9+ session as text files can be loaded or Version 10+ (.ptx) files can be
loaded directly
See the EdiChart webpage for the latest information regarding Pro Tools
compatibility.
Authorisation:
2nd or 3rd generation USB iLok for all types of licenses, authorised locally or using
sharable (network) licenses. Read More.
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Authorization, Trial Licenses and Purchasing
EdiChart uses iLok licenses for authorization. The license can either be stored locally on an
iLok USB Smart Key or accessed via the local network using a Sharable License (see
below). iLok Cloud is currently not supported.
iLok USB Smart Keys
iLoks are a portable USB devices that can contain licenses from multiple manufactures. For
example, an iLok containing an EdiChart license can be used to authorize EdiChart running
on a Mac or PC – wherever you go.

Original, 2nd and 3rd generation iLok™ USB Smart Keys

EdiChart v3 licenses (full and trial) can only be stored on a 2nd or 3rd generation iLok. ILoks
can be purchased from www.ilok.com and most pro audio dealers.
iLok System Requirements
To utilise this system, ensure you have installed the latest PACE ‘License Support’
software. This installs the iLok License Manager application as well as drivers that EdiChart
requires to run. Download the latest License Support installer from www.ilok.com.
Note: The PACE License Support software is automatically installed during a Pro Tools
installation.
Trial/Demo Information

EdiChart provides the option to activate a three day trial license when first run if a license
is not found. Simply click ‘Try’ when the following window appears:

EdiChart Try/Activate window
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If you have redeemed a trial license and the above window continues to appear, open the
iLok License Manager application (see below) and check if the trial license needs to be
moved from your iLok account to a physical iLok.
To extend a trial, contact us via our website and provide your iLok User ID.
iLok License Manager
Once the PACE 'License Support' software is installed, the iLok License Manager application
can be found in the Applications (Mac)/Program Files (PC) folder. It can be used to redeem
a license that is sent as an 'activation code', move a license from your iLok account to a
physical iLok, or move a license from one physical iLok to another. If we have deposited a
license into your iLok account, you will need to move it to a physical iLok in order for one
of our applications to see it and allow it to run. For more information, see the iLok.com
iLok License Manager page.
Sharable (Network) Licenses
All of our iLok enabled applications have the ability to use a special type of license that can
be shared across a local network. Sharable licenses are configured using iLok License
Manager on a network computer to act as a server and share these licenses to other
(client) computers on the network. Only sharable licenses with more than one seat
assigned can be shared on a network and are stored on an a physical iLok connected to
the server.

Illustration showing a license server activating 4 copies (seats) of an application over a local network
using a sharable license that can activate up to 25 seats.
(Illustration courtesy of Pace Anti-Piracy Inc, used with permission)

For more information, see our About-iLoks web page.
Purchasing and Activation
EdiChart can be purchased from the Sounds In Sync website www.soundsinsync.com.
Following purchase, an Activation Code is displayed and emailed to the address provided.
If EdiChart is being run on a computer with an internet connection the software can be
activated on startup. Simply click ‘Activate’ and enter or paste the Activation Code into the
fields provided. The license can then be transferred onto a physical iLok to authorize
EdiChart.
If EdiChart is being run on a computer without an internet connection, first install the PACE
License Support software on a Mac or PC with an internet connection. Run iLok License
Manager, select Licenses > Redeem Activation Code and paste the code into one of the
boxes. Transfer the license onto the iLok USB smart key by dragging it onto the iLok icon.
Once transferred, the iLok smart key can be connected to the computer you wish to run
EdiChart on.
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Program Updates
Select the Check For Update… option in the Help menu to check for updates to the
program. If there is an update available, the new installer will be made available to be
downloaded.
To update to the new version, quit EdiChart and run the new installer. The new version will
run using the existing iLok license unless updating to a new major release that was
purchased.
To automatically check for updates see the Application Update Checks controls in the
EdiChart Preferences.
Note:

The latest installer can also be downloaded directly from the Sounds In Sync
website via the Download page.

Running EdiChart with Non-Admin User
The Mac version of EdiChart can be run by users that do not have admin privileges. This is
useful for restricting users from making changes to the system’s configuration.
To allow non-admin users to use EdiChart it first needs to be installed by an admin user.
Any further program updates also need to be performed by an admin user. EdiChart should
always be installed inside it’s ‘EdiChart’ folder into the main ‘Applications’ folder.
Note:

EdiChart’s preferences and settings are stored with each system user. If several
people wish to run EdiChart and share their preferences and settings they should
use the same user to run EdiChart.

Pro Tools 10 Update
As of Pro Tools version 10 a ‘region’ is now called a ‘clip’. Hence the EdiChart application
and this user guide we now refer to the new terms ‘clip’, ‘clip groups’ and ‘clip list’.
However, EdiChart is still compatible with earlier versions of Pro Tools, and in this case,
when reading this user guide, simply exchange any occurrences of ‘clip’ with ‘region’.

Support
For technical support or feature requests go to our support page:
www.soundsinsync.com/support/
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Loading Files
Overview
EdiChart creates dubbing charts (cue sheets) of Pro Tools sessions. It creates the charts in
the form of a PDF file, or exports the selected clips/markers to a text file.
If selected clips or track names require their own formatting or look, open the session in
Pro Tools and add EdiChart Tags to the required clips or track names before loading the
session data into EdiChart.
The Pro Tools session data can be transferred to EdiChart using three different types of
files. It can load a Pro Tools 10+ (.ptx) session file, a Pro Tools ‘Session Info As Text’ file
and/or a Pro Tools MIDI file. The right file type will depend on what you need to transfer
and what version of Pro Tools you are running.

EdiChart work-flow

Pro Tools 10+ (.ptx) session files
EdiChart can load PTX session files directly to extract the edit data of audio clips. This is
the simplest way to load edit data into EdiChart as the file doesn’t need to be exported
from Pro Tools and text encodings don’t need to be selected for non-English characters.
See Loading Pro Tools Session Files for more information.
Note:
The timing information of clip groups cannot be loaded from PTX files. As an
alternative, a Pro Tools ‘Session Info As Text’ file can be used.
Pro Tools ‘Session Info As Text’ (.txt) files
When using Pro Tools version 9, or if clip groups need to be loaded, export the session
data from Pro Tools as a text file. See Loading Pro Tools Text Files for more information
Pro Tools MIDI (.mid) files
To print markers in a dubbing chart, export the markers from Pro Tools as a MIDI file.
These can be used in conjunction with a Pro Tools PTX or Pro Tools TXT file. See Loading
Pro Tools MIDI Files for more information.
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Loading Pro Tools Session Files
Pro Tools v10+ (.ptx) session files can be loaded directly into EdiChart by selecting the File
> Load PTX Session menu item, by clicking the ‘Load’ button, or by drag-and-dropping the
file onto the main window or application icon.
Note:

To ignore clips during load that are muted, check the EdiChart preference ‘Ignore
Mute Clips during load’.

The following window is displayed:

EdiChart load PTX file settings

Select how the edit locations are displayed, either as Timecodes or Feet + Frames. When
Feet + Frames is chosen, select the Feet + Frames rate that is used in the Pro Tools
session setup window. If these settings do not match the footage timings will drift out of
sync.
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Loading Pro Tools Text Files
When using Pro Tools v9, edit data can be loaded from a Pro Tools ‘Session Info As Text’
file.
Export the session clip data in Pro Tools using the menu option File > Export > Session
Info as Text. Select the following options (view this from within the EdiChart by selecting
the menu option Help > PT Text Settings).

File Format:
When exporting non-English
characters, select UTF-8
‘TEXT’ for File Format and
setup the EdiChart Text
Encoding Preference for Pro
Tools text load to Unicode
(UTF-8).
Note:
The frame rate of the
document created is set in
the Session Setup window.

Pro Tools v11 Export Session As Text window

Open EdiChart, and if required, set the Text Encoding used to export the Pro Tools text file
in the Preferences window. See Text Encoding for more information.
Load the text file into EdiChart by selecting the File > Load PT Text File menu item, by
clicking the ‘Load’ button, or by drag-and-dropping the file onto the main window or
application icon.
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Text Encoding
The text encoding settings in the EdiChart Preferences window selects the encoding or
Character Set used while reading or writing a text file. These must be set correctly in order
to read and write the correct characters, especially when exchanging non-English
characters.
If the third-party program that is creating or reading the text file is on the same platform
(Win/Mac) as EdiChart, the Text Encoding settings would nominally work when left set to
‘System Settings’. However, if it is running on a different platform, the Text encoding
needs to be selected (as it would if a Unicode character set is required).
By default, Pro Tools exports text files in Western configurations as Macintosh-Roman
(Mac) and WindowsANSI (Win) when the File Format on the Export Session As Text
window is set to TextEdit ‘TEXT’. If the clips in Pro Tools contain non-English characters,
select UTF-8 ‘TEXT’* while exporting and set the EdiChart Text Encoding Preference for Pro
Tools text load to Unicode (UTF-8). This will ensure that all characters are transferred
correctly.
* Requires Pro Tools version 9 or above

Pro Tools Text File Load Errors
If any errors are found while loading the Pro Tools text file a message similar to the
following will be displayed:

Load error message

Click ‘Yes’ to save a log file detailing all errors found. The log file is saved in the same
folder as the original file, named with “_LOG” appended to the end of the original file
name.
Errors are caused by clip names containing end-of-line characters which breaks the
formatting of the Pro Tools text file. Use the log file to locate and fix the clips required in
Pro Tools. Once complete, re-export the text file from Pro Tools and load it into EdiChart.
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Loading Pro Tools MIDI Files
If any makers are to be printed, create a single MIDI track and export the marker data as
a MIDI file (default MIDI selections can be made).
Note:
The marker names are truncated to 31 characters when exported via a MIDI file.
A Pro Tools MIDI file can be loaded into EdiChart by itself or added with the session clip
data. If markers are to be printed in conjunction with clip data, the clip data needs to be
loaded first using either a Pro Tools session file or Pro Tools ‘Session Info As Text’ file.
Load the MIDI file into EdiChart by selecting the File > Load MIDI File menu item, by
clicking the ‘Load’ button, or by drag-and-dropping the file onto the main window or
application icon.
The following window is displayed:

EdiChart load MIDI file settings

Note:

When a MIDI file is appended to session clip data the first two selection controls
shown above are disabled.

Make selections as required and click ‘Okay’ to load the marker data.
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Reel Selection when using Feet and Frames
When a session contains more than one film ‘reel’ and it is loaded using Feet + Frames,
EdiChart will display the following window:

Reel selection window displaying a Pro Tools session containing six reels

Use this window to load one of the reels listed, or all reels at once.
In order to use this feature, the 0+00 footage location must be set to the start of the first
reel in Pro Tools. If the second or later reel is selected to load, EdiChart will automatically
offset the number of hour(s) required so the reel selected starts at 0+00.
If the session is exported with the 0+00 footage location set after the beginning of the first
reel, a warning message will be displayed.
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Advanced Import Settings
When the EdiChart preference ‘Advanced Load’ is checked the ‘Advanced Import’ window is
displayed while loading Pro Tools session clip data.

EdiChart Advanced Import window

The Advanced Import option can be used to combine, select, rename and re-order tracks
before they are loaded into the main EdiChart window.
In the above example, the original session track names are displayed in the Source Track
Name column. The tracks that are highlighted red have been set to be ignored. The green
tracks will be imported directly as if the Advanced Import option was not enabled. The blue
tracks will be combined to create a new set of tracks. These emulate Pro Tools tracks that
have been summed together into one mixer channel. See illustration below.

Tracks loaded as
Direct Outputs

Figure 5

Same Tracks
Combined into one

Example of how clips are combined

The name of the new clip is taken from the lowest (left most) track of clips combined.
Keyboard shortcuts C, D, I and L can be used to activate the Combine Tracks, Direct
Output, Ignore Track and Load buttons respectively, while the shortcut N can be used to
Ignore all tracks that have no clips in them.
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General Operation
Overview
Once the session data has been loaded the main window is displayed as follows:

EdiChart main window

Use the controls on the various tabs to customise how the session data is printed or
exported (see explanations on following pages). All settings can be stored in one of five
user settings by clicking the ‘Save Settings’ button. These can be recalled via the ‘Load
Settings’ button or one of the Settings menu items. All five user settings can be deleted,
imported or exported via the Settings menu.
Once all settings have been made click ‘Create .PDF’ to create a dubbing chart in the form
of a PDF file, or press Export Text to export the selected clips to a text file.
PDF files are created with the same name (excluding the extension), and in the same
folder as the original text file (Pro Tools session data file). Alternatively, the name and
location of the PDF file can be set during each print by checking the preference ‘Set
filename and location of PDF file’.

Font Selection
In conjunction with the text encoding settings that are used when loading text files, nonEnglish/European characters may also require a special font to print the correct characters
in PDFs. To be able to select all fonts on the host system (not just post-script font families
that have all styles) check the following preference:

Restart EdiChart to implement the new preference so that all fonts loaded on the computer
will be displayed in the various font selection menus.
If the font selected cannot print the characters required on the PDF, a rectangle box will be
displayed in its place.
Note:

‘Arial Unicode MS’ is suitable for printing Chinese, Japanese and Korean text.
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Settings tab
Merge Clips
Do Not Merge Clips:
Selecting this will print/export all clips loaded.
Merge Clips together that have the same name:
Selecting this will merge or heal clips that have the same base name and
have a gap less than the Gap Length set.
Merge Clips together when names don’t match:
Selecting this will merge or heal all clips that have a gap less than the Gap
Length set.
Merge Clips with a gap equal or less than:
Used by the second and third Merge Clips options to determine which clips
are merged.
Note:

Merge Clips options affect the amount of clips to print and therefore the
number of pages required to print them. The third Merge Clips option,
‘Merge Clips together when names don’t match’, will remove the most
amount of clips when combined with a higher Gap Length setting.

Convert MixedCase words
Checking this option will convert MixedCase words that are created by Pro Tools to
save character space. For example ‘HeavyRain’ becomes ‘Heavy Rain’.
Interpret Tags in Clip Names and Track Names
Checking this option will format the text as per the tags found in clip names or
track names. See EdiChart Tags.
Include ‘Legacy’ tags and ‘Legacy’ color tags
Enabled when ‘Interpret Tags in Clip Names and Track Names’ is selected, these
options convert any ‘Legacy’ tags to EdiChart tags while preparing to print. See
EdiChart Tags.
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PDF Settings1 tab
Some descriptions for the less-obvious settings:
Extend Clip Length to display full clip name
Extends the length of its own clip and all clips around it so that the whole clip
name (or selected number of characters) is printed.
Add Clip/Gap Ratio
When both values are set to their minimum settings and ‘Extend Clip Length to
display full clip name’ is de-selected, EdiChart will use the minimum amount of
paper. It will print only one line of the clip name and not add any time scaling, so
all clips will appear one after the other.
Add Clip Ratio:
Sets the ratio a clip is lengthened by, which is calculated proportionately
from the actual timecode or footage length of the clip.
Add Gap Ratio:
Sets the amount of extra time that is inserted between clips where there
are no clips on all tracks of the timeline (e.g. between reels). This is also
calculated proportionately from the actual timecode or footages.
Print Track Name on multiple lines
When checked, EdiChart will allocate one or two extra lines to print track names, if
any are too long to fit on one line. Any [LB] or [CT] tags are also accounted for if
‘Interpret Tags…’ is checked.
Printing Track Numbers
Check the EdiChart preference ‘Increment printed Track Numbers by width of each
track’ when multi-channel tracks are being fed into a mixer with mono channels.
The number printed on each track will correspond to the first mixer channel strip of
that track.
Reprint whole Clip Names on clips that extend onto next page
Checking this option will print the Clip Name on all pages when the clip is split
across a page-break. This option is not available when ‘Extend Clip Length to
display full clip name’ is selected.
Clip Style
Selects either a line style
clip or an arrow style clip
(thin or bold).

Track Line Style

Line Style

Arrow Style

Sets the width and type of line that separates and surrounds the tracks.
Marker Line Style
As per Track Line style but changes the horizontal marker line when markers are
loaded. (Enabled when a MIDI file is loaded).
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PDF Settings2 tab
Use the controls provided to change the Font (Name, Size, Bold, Italic and Color) for each
field.
The font selection is based on the postscript fonts available on the host computer. As these
may vary between computers (and platforms) it is recommended that the fonts are
embedded into the created PDF files. Embedding fonts will create a slightly larger file.
Fonts are embedded by default and can be disabled in the EdiChart preferences.
Description of Chart fields:

Header Title

Header Notes

Track Names

Clip Start Time,
Name and End
Time

Track Numbers

Tag Settings tab
This tab is used to set the Font Tags ([F1] -> [F7]). See the next section EdiChart Tags for
more information.

Export Settings tab
Select the type of text file to be exported. Check the ‘Append clip usage totals to end of
file’ option to export a list of all clips - in alphabetical order - with the total duration in
timecode/footages, seconds and minutes.seconds if selected. This can be used to generate
a report in a spreadsheet program with the total amount of music used (when exporting a
tab-delimited file and selecting the music tracks on the main tab).
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EdiChart Tags
Tags can be used to format or change the appearance of selected clips and track names.
Specific characters between square brackets known as ‘tags’ can be added to the clip
name or track name while preparing a Pro Tools session for printing.
The EdiChart installer includes an example session with EdiChart Tags for reference.

Tag List
[MU]

Mute Clip: Stops clip from being printed

[F1] – [F7]
[NM]

Sets Font Name, Bold, Italics and Color of clip name
- See ‘Tag Settings’ tab to set above parameters

No Merge: Over-rides ‘Merge Clips’ setting so clips containing tag are not merged

[MS] + [ME]

Merge Start and Merge End. Manually merges a set of clips together

[AP]

Append: Joins clip names together
- Place tag in the 2nd and subsequent clips
- Clips with the [AP] tag must have no gaps between it and the previous clip

[LB]

Line Break: Forces line break in text at tag position (Clip and track names)

[CT]

Comment Text: All characters after tag are not printed (Clip and track names)

[SO]

Suppress out time: TC/Footage out location is not printed

Notes:
•

Only [LB] and [CT] apply to track names

•

Tags can be combined. E.g. [F1SO]

•

Unless otherwise stated tags can be placed at any point in name

•

The [NM], [AP], [MU] and [CT] tags also apply to data that is exported via text
file

•

Tags are not case sensitive

•

Instead of using the [MU] tag a clip can be hidden by muting it in Pro Tools and
checking the EdiChart preference ‘Ignore Mute Clips’

See following three pages for examples…

‘Legacy’ Tags
The following ‘Legacy’ tags are read EdiChart:
These must be placed at the end of the clip name to be read:
-{

-}

-}}

-!

-&

-r

-g

-b

-o

-y

These can be placed at any point in a clip name or track name:
^

;
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Examples showing Pro Tools session and printed chart
[MU]

Mute Clip

Clips with Tag are
not printed

[F1] – [F7]

Font

Font Tag prints clip name with Font Settings made on Tag Settings Tab

EdiChart Tag Settings Tab
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[NM]

No Merge
Adding this tag to a clip will stop it from merging to previous clip

Clips without [NM] tag
are merged as per
Merge Clip settings

Note:
In this example Merge Clips was set to: ‘Merge Clips together when names
don’t match’ with a Gap Length set to 2 seconds

[MS] + [ME] Merge Start and Merge End

Clips after the [MS] tag
up to and including the
[ME] tag are merged

Note:
If an [ME] tag is not found after an [MS] tag, all clips between the clip with
the [MS] tag to the last clip in the track will be merged
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[AP]

Append

Note: Clips with the [AP] tag must have no gap between it and the previous clip
[LB]

Line break

[CT]

Comment Text

[SO]

Suppress out time
This simply stops the out time timecode or Footage and the horizontal arrow/line
from being printed
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